Achats : Sonic The Hedgehog et Alpha Protocol

Slabre 25 septembre 2011 6 commentaires (A votre tour !)

Sonic The Hedgehog SEGA Classic

Et voici 2 nouveaux jeux de plus dans ma ludothèque dématérialisée !

Premièrement, j’ai été surpris de voir que Sonic The Hedgehog était disponible sur Steam en SEGA Classic ! Je n’étais pas du tout au courant alors je l’ai rapidement acheté, ça ne peut que rappeler de bons souvenirs 🙂 Et puis pour 1,12€… pourquoi s’en priver ! Mais le soucis c’est qu’il me manque une combinaison de touches…. celle pour accéler sur place et partir comme une flèche… que ce soit avec le clavier ou la manette, je ne trouve pas… alors je peux rien faire du coup 🙁

Bref, ensuite j’ai acheté Alpha Protocol, toujours sur steam, pour 2€. Et là, grosse surprise ! On dirait un Deus Ex : Human Revolution ! On commence à jouer dans un hopital, on doit pirater des alarmes, des terminaux, neutraliser des ennemis, etc…! Incroyable, je ne pensais pas du tout que ça allait être comme ça. Du coup, un peu déçu de Square Enix… qui a un peu fait une copie de ce jeu (j’ai dit un peu, donc molo dans les commentaires xD). Mais malgré ça, c’est un jeu tout aussi plaisant !

M’enfin, s’il y en a qui joue à Alpha Protocol également, j’ai besoin de vous : je ne comprends pas comment pirater les terminaux… et donc je suis encore une fois bloqué. Pas de bol hein ^^

  • Les terminaux c’est la grilles de chiffres et de lettre ? Si oui, tu bouges le code de droite avec ta souris, puis tu le valide avec un clique gauche (je crois) et ensuite tu bouges avec les touches directionnelle le code de gauche et tu valides avec la barre d’espace 😀

    • Oui c’est ça les terminaux. J’ai compris qu’il fallait bouger le code… mais c’est pour le valider x) Je n’arrive pas à savoir où le valider dans cette grille…

      • Faut le valider sur le code qui bouge pas (identique) C’est dur a trouver j’avoue ><

  • Yaayko

    Bonjour je vois que tu as acheté ce jeu sur steam tout comme moi il y a deux jours.
    seul problème, mon jeu ne se lance absolument pas il crashe.. et ca ne vient surement pas de ma config mais ce serai plutôt un problème de patchage.
    T’aurais pas une solution stp ^^ ?

    • Salut, essaie de faire ça :
      – Clique droit sur ton jeu -> Propriétés
      – Va sur l’onglet Fichiers Locaux
      – Fais une « Vérification de l’intégrité du cache du jeu

      En espérant que ça fonctionne pour toi car je n’ai aucune autre solution :s

      • Yaayko

        J’ai essayé mais ca ne marche toujours pas ^^
        je ne peux qu’aller sur la fenetre de démarrage ou y’a marqué:
        -Jouer
        -Désinstaller
        -Site Web
        -Readme
        -Quitter
        j’ai pourtant mis a jour les drivers de ma carte g. et mon directX
        Si quelqu’un a une solution j’suis pas contre ^^